SkyNET/Thermal Scope Error

Slug

I just work here, alright?
Roleplay Department Administrator
Nov 30, 2015
6,385
When I look through the scope of any SkyNET weapon or Thermal Imaging Device, I get this error:




That blue square in the corner ends up being a mirrored, smaller-scaled frame of everything my scope is seeing. If I see someone through it, I see them twice, and making things out through these scopes is difficult at best- as well as making it very painful to properly fill the role of a T-704.

As far as I know, I'm the only one with this issue. Is there something I can do to my client that would fix this?
 

Wizard

Actually a wizard.
Jul 12, 2015
3,243
For me the scopes on most of the guns are completely fucked anyway, purple and black, I can't even see through them. I deleted the addon for the weapons and textures and they worked for about two minutes before breaking again.
 

Kat_

Zealot
Dec 15, 2014
929
Yeah what Disorder said. I have the same problem but it's cut off at the bottom. I've tried deleting files and whatnot but nothing seems to work. Figured out it was because of resolution and shit.
 

Disorder

Zealot
Nov 14, 2012
806



I have 1920x1080 and it works without an issue, on my work laptop I have 1366x768 and I have those gaps. Dave probably optimized it only for full HD resolution.

@Davebrown

Help us. We can't rp without it.
 

Slug

I just work here, alright?
Roleplay Department Administrator
Nov 30, 2015
6,385
Gonna head on and give it a test-run, thank you!
 

Slug

I just work here, alright?
Roleplay Department Administrator
Nov 30, 2015
6,385




Yeah it's still borked on my end.
 

Slug

I just work here, alright?
Roleplay Department Administrator
Nov 30, 2015
6,385
okay it works now

thanks tank
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)