Problem with Adv. Dupe.

Discussion in 'Help & Support' started by Nocturnal, Feb 7, 2018.

  1. Nocturnal

    Nocturnal Zealot

    Country:
    United States
    Joined:
    Mar 4, 2015
    Messages:
    569
    When I got onto Terminator RP, I figured out that the administration finally added advanced duplicator to the tool menu. But when I opened it up and got into my folder, I was missing some sub-folders and plenty of dupe files that I've created over the past two years. Actually, my entire catalog seemed to have reverted to an old 2016 version, with everything that I had created in 2016, 2017, and so on erased.

    I've tried seeing if I could do a system restore, but the modification dates never included any changes in the Garry's Mod game files. And I've also tried doing a direct retrieval of overwritten files on my advanced duplicator 2 folder (as well as on the 'data' folder it was in, 'GarrysMod', and 'garrysmod') yet nothing came up.

    I'm not a computer person, so I'm unsure if I'm even looking in the right place for a solution or if all of this was my own fault, but I just want to voice my problems.

    Is anyone else experiencing the same problem? Does anybody have a possible solution?
     
  2. FervensPb

    IDIOTS Moderator

    Joined:
    Oct 26, 2014
    Messages:
    4,136
    https://www.ccleaner.com/recuva

    You're probably SOL though if it's been a while. Admins won't be able to help you - all adv dupe files are local to your HD.
     
    • Agree Agree x 1
    • Friendly Friendly x 1
  3. Horsey

    Horsey Zealot

    Country:
    United Kingdom
    Joined:
    May 21, 2011
    Messages:
    20
    Try going outside or something
     
    • Artistic Artistic x 2
    • Late Late x 2
    • Optimistic Optimistic x 1