Model ERRORS

Belowthebelt

Member
Aug 19, 2011
157


Loaded Gmod up with a fresh cuppa tea and got this when I joined. All of the female models are fucked along with a number of cosmetics. I did all the things mentioned in the HL2 thread about a similar issue but it's done nothing.

Plz help.
 

Belowthebelt

Member
Aug 19, 2011
157
Make sure you're subscribed to everything here:

And let Garry's mod start up and do its shit on the main menu for a bit. Don't join directly to server.
Exactly what happaned tbh mate. Forgot to load it first to allow the addons to figure themselves out. I realised this and in my panic tried to cancel out by hitting the cancel button which I think corrupted my addons.

But then I went about removing them all, making sure they were removed via the 'menu' console input and resubscribed. It's still having this issue though. Verified my Gmod for good measure as well.

Any other ways to go about fixing this problem?
 

Belowthebelt

Member
Aug 19, 2011
157
Tried to play on HL2 and it was the exact same. Female models were Tposing and a bunch of clothes were purple.

Plz help.
 

Nerdbird

Educated Avian
May 24, 2016
3,077
did you actually go into your folders in your computer to make sure they were removed?

rundown of what you should do:
-unsubscribe from all your addons from the gmod workshop if all of your gmod addons are for tnb, if not just remove all the tnb addons
-go into your gmod properties on steam and head to your local files then browse them, i think it's garrysmod/garrysmod to take you where you need to go from there
-go into your addons and servers files and delete everything from there, the addons are from what you've downloaded from the workshop and the servers folder is files downloaded from servers (fastdl)
-go back to the workshop and download tnb stuff again, launch up gmod so they install fully. don't go into any servers, stay in the main menu while they install
-after they're all installed, restart gmod and if you're wanting to feel safe, verify cache before restarting gmod
-hop on a server and see if it worked
 

Belowthebelt

Member
Aug 19, 2011
157
Thanks for trying but no luck mate. Been trying for the past hour and haven't made any progress.

Everything on the server works fine except the female models are T-posing with a big ERROR and some clothing items are purple. Anyone else got any ideas?
 

Davebrown

my role as server owner is to ruin your roleplay
Senior Executive Administrator
May 16, 2011
3,767
Stuff you download from the server but havnt subscribed to manually is located in garrysmod/downloads

delete that whole folder and your addons folder and then there wont be any backups to conflict with
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)